MyEclipseIDE 5.0 Released

Final version of MyEclipseIDE 5.0 is out. FYI, 5.0 is the version to use with Eclipse 3.2. If you've been using 5.0M2 like me, you can update using Eclipse Update Manager.

Supposedly, MyEclipseIDE 5.0 is fully compatible with WTP. I dislike WTP's funky UI but most Eclipse-based tools with server-side functionality require WTP so this is important.

Advertisements